13th May 2019

Google Ad Manager API Google Ad Manager Disruption

Google is currently experiencing some service disruption which may be impacting the latest earnings data we have available. We are investigating and will update as soon as possible.

UPDATE (14th May): Google is aware of the issue and its engineering team is working on a fix as a matter of priority but as of yet they are unable to provide us with a definite timescale. We will update as soon as we can.

UPDATE (14th May): We're expecting an update with a definitive timescale for resolution overnight (14th/15th) in the UK. We'll update further as we can.

UPDATE (15th May): We're really sorry about this continued outage. Google confirmed a fix at 5am but it wasn't fixed and the issue has continued throughout the day. We're expecting a further update at 1am BST, 16th May.

© 2019 GRV Media. Company No 04155089